Overe - Log Processing Delay and Alerting Latency – Incident details

All systems operational

Log Processing Delay and Alerting Latency

Resolved
Degraded performance
Started 20 days agoLasted 1 day

Affected

Overe Platform - Europe 1

Degraded performance from 10:30 AM to 9:46 PM

API

Degraded performance from 10:30 AM to 9:46 PM

Updates
  • Resolved
    Resolved

    This incident has now been resolved.

  • Identified
    Identified

    We have identified the cause of the issue and are currently working on restoring that part of the service.

  • Investigating
    Investigating

    We are currently experiencing an issue within our data pipeline that is preventing the timely processing of system logs. As a result, our anomaly detection engine and automated alerting systems are currently delayed.

    While the core service remains accessible, please be aware that security and performance alerts may not be triggered in real-time until this is resolved.