Overe - Response Automation unavailable in USW2 – Incident details

All systems operational

Response Automation unavailable in USW2

Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours

Affected

Overe Platform - United States 1

Degraded performance from 2:25 PM to 4:41 PM

API

Degraded performance from 2:25 PM to 4:41 PM

Portal

Degraded performance from 2:25 PM to 4:41 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We have identified the root cause and are actively working on restoring the service.

  • Investigating
    UTC
    Investigating

    Automated responses configured for organizations in the US region are not being processed. We are currently investigating the root cause of the issue and will provide further updates as they become available.